РАДИОСХЕМЫ



Страница 1 из 3123»
Модератор форума: lykas, FIMA 
Форум по электронике » РЕМОНТ » ФОРУМ ПО РЕМОНТУ ТЕЛЕВИЗОРОВ » Телевизор POLAR 54TV5075 проблема включения
Телевизор POLAR 54TV5075 проблема включения
 Суббота, 05.05.2012, 13:23 | Сообщение # 1        

ZmEy76

Друзья

 Активность: 732 Offline  

Телевизор включается через раз , прогретый получше. После выключения питания, включить вообще проблема ,надо несколько раз кнопкой СЕТЬ побаловаться. В процессе работы появляются пятна, время от времени, в разных местах. При включении и переключении каналов ,секунду изображение пересвечено и с бледными строчными полосами. При выключенной антенне включается ещё хуже. Размер экрана нормальный. Напряжения (3,3),(5),(8) норма. (+12-12) по схеме ,на плате нарисовано (+11-11) а реально 10,8 вольт. В точке В+ на плате кинескопа плавает напруга от 100 до 160 вольт.
В чём может быть проблема?
Я проверил детали (С410,С411,С401,С103,С306), вскрывал R817 MZ73 таблетки целые, отсоединял петлю размагничивания.
Не знаю где копать. Осцила у меня нет.
Ещё, плата кинескопа отличается от схемы.
За ранние спасибо.
Прикрепления: s1205m_sch.pdf(88Kb)
 Суббота, 05.05.2012, 18:12 | Сообщение # 2        

Evgeniy811

Друзья

 Активность: 1201 Offline  

Quote (ZmEy76)
В процессе работы появляются пятна, время от времени, в разных местах
размагничивание дуркует. позистор проверь.
Quote (ZmEy76)
В точке В+ на плате кинескопа плавает напруга от 100 до 160 вольт.

кондер-лит в этой цепи должен быть. кстати:
Quote (ZmEy76)
секунду изображение пересвечено и с бледными строчными полосами

как раз из-за заниженного питания видеоусилителей.
Quote (ZmEy76)
Телевизор включается через раз , прогретый получше. После выключения питания, включить вообще проблема ,надо несколько раз кнопкой СЕТЬ побаловаться

в первую очередь смотри литы в первичке.
Quote (ZmEy76)
R817 MZ73 таблетки целые

внешний вид- не показатель! на прозвонку в холодном виде должны быть около 20- 40, и 200-350 Ом.
 Суббота, 05.05.2012, 18:12 | Сообщение # 3        

Evgeniy811

Друзья

 Активность: 1201 Offline  

Quote (ZmEy76)
плата кинескопа отличается от схемы

она там не при делах smile
 Воскресенье, 06.05.2012, 09:39 | Сообщение # 4        

ZmEy76

Друзья

 Активность: 732 Offline  

Evgeniy811 Спасибо. Завтра буду перетряхивать все электролиты вокруг ТВС. И MZ73 проверю.

Добавлено (06.05.2012, 09:39)
---------------------------------------------
Evgeniy811 Твоими молитвами, одну проблему устранил (С407 2,2мФ х250в) с разу первый он мне попался, подсевший, заменил на 3,3 х 400в (но реально 2,7мФ). ЗАРАБОТАЛО. Вот только В+ на плате 180в. а выставлено 192в.. Попробовал убавить экран стал затемнённым, вернул на место. При 192в. изображение нормальное.
Промерял MZ73 показало одно R250ом второе 18ом ,выдернул эту татлетку и вклячил советскую из трехножки она 22ом. Посмотрим что буде с размагничиванием biggrin


поправил ZmEy76 - Воскресенье, 06.05.2012, 09:41
 Воскресенье, 06.05.2012, 10:39 | Сообщение # 5        

Evgeniy811

Друзья

 Активность: 1201 Offline  

ZmEy76, проблему тяжелого запуска надо искать в БП. (Скорее всего С810)
Quote (ZmEy76)
Промерял MZ73 показало одно R250ом второе 18ом
ну это в пределах нормы... smile внешних магнитов вблизи нету?(магнитофон например или радиоприёмник)
Quote (ZmEy76)
заменил на 3,3 х 400в

можно и больше: на некоторых ТВ 10,0*400v попадаются.
 Воскресенье, 06.05.2012, 11:18 | Сообщение # 6        

ZmEy76

Друзья

 Активность: 732 Offline  

Evgeniy811 Запуск нормальный ,после замены кандёра. А вот меня интересует напряжение в точке В+ в место 180вольт работает на 192вольта. есть тут какая критичность?

поправил ZmEy76 - Воскресенье, 06.05.2012, 11:19
 Воскресенье, 06.05.2012, 11:45 | Сообщение # 7        

Evgeniy811

Друзья

 Активность: 1201 Offline  

Quote (ZmEy76)
в место 180вольт работает на 192вольта. есть тут какая критичность?

забей! в некоторых аппаратах и до 210 бывает.
Обусловлено это тем, что параметры каждой ОС индивидуальны и размер по горизонтали устанавливается подбором конденсатора. При увеличении ёмкости увеличивается размер и естественно, возрастают и выходные напряжения с ТДКСа.
 Понедельник, 07.05.2012, 12:22 | Сообщение # 8        

ZmEy76

Друзья

 Активность: 732 Offline  

Телик работает. Вчера полдня прогонял ,не вылазило ни каких пятен. Сегодня закрыл крышку , проработал он часа 2 и смотрю опять пятна пошли. Надо новый MZ73 ставить пробовать, и сколько Ом должна быть петля размагничивания?

поправил ZmEy76 - Понедельник, 07.05.2012, 12:24
 Понедельник, 07.05.2012, 14:56 | Сообщение # 9        

Evgeniy811

Друзья

 Активность: 1201 Offline  

Quote (ZmEy76)
сколько Ом должна быть петля размагничивания

а везде по разному. обычно от 15 до 40 Ом. у меня сейчас "Сокол" открытый стоит- специально замерил: 12 Ом
Quote (ZmEy76)
Надо новый MZ73 ставить пробовать
попробуй, хотя, вообще он нормально прозванивается
 Понедельник, 07.05.2012, 16:24 | Сообщение # 10        

ZmEy76

Друзья

 Активность: 732 Offline  

Ну тупо поменяю MZ73 ,может плохой контакт таблеток. По идее размагничивание происходит при включении телика. Тогда почему пятна то появятся на короткое время то пропадут, уже в процессе работы wacko ?

поправил ZmEy76 - Понедельник, 07.05.2012, 16:25
Форум по электронике » РЕМОНТ » ФОРУМ ПО РЕМОНТУ ТЕЛЕВИЗОРОВ » Телевизор POLAR 54TV5075 проблема включения
Страница 1 из 3123»
Поиск:







ДАТАШИТ
Например: TDA1558




Социальные сети

© 2009-2016, "Электронные схемы самодельных устройств". Электросхемы для самостоятельной сборки радиоэлектронных приборов и конструкций. Полезная информация для начинающих радиолюбителей и профессионалов. Все права защищены.