РАДИОСХЕМЫ



Страница 1 из 212»
Форум по электронике » ЭЛЕКТРОНИКА » ВИДЕОТЕХНИКА » Ремонт кассетного видеомагнитофона SONY SLV-SE410K
Ремонт кассетного видеомагнитофона SONY SLV-SE410K
 Пятница, 11.07.2014, 20:14 | Сообщение # 1        

Barmaley5229

Пользователи

 Активность: 87 Offline  

Больше года тому начались глюки - то кассету не выгружает, то не загружает. Сначала после включения-выключения раздуплялся, а вот недавно вообще зависает - при включении питания - начинается крутиться левый подтягивающий ролик (если смотреть с лицевой стороны) и через неск. секунд на дисплее выдает код "71401". То же самое при нажатии на кн. "Eject".
Тюнер работает нормально.
Попытка вставить в/кассету ничего не дает - не принимает.
Я полистал мануал ничего не понятно. По симптомам мне сдается, что может датчик наличия в/кассеты барахлит (S101), но навряд ли - там простенькая механическая кнопочка стоит. Нашел по мануалу оптические датчики наличия и конца ленты...
Аппарат до этого никогда в ремонте не был и не вскрывался.
Снял крышку, пыли очень мало, почистил.
Раньше с ремонтом такой техники не сталкивался.
Стоит ли туда лезть или проще в сервисный центр сдать?


поправил Barmaley5229 - Пятница, 11.07.2014, 20:17
 Вторник, 15.07.2014, 22:05 | Сообщение # 2        

Кукарача

Пользователи

 Активность: 276 Offline  

Нужно обратить внимание, не крутится ли какое-нибудь приводное колесо, на которое надет пассик, но при этом не крутится элемент (-ы), который этим пассиком должен крутиться.
Самый распространенный источник всевозможных глюков - растянутый/сносившийся пассик, который не выполняет свою функцию несмотря на кажущуюся "живость" и натяжение.
 Вторник, 15.07.2014, 22:37 | Сообщение # 3        

Barmaley5229

Пользователи

 Активность: 87 Offline  

Кукарача, спасибо, буду смотреть.
Давеча разобрал БП, проверил, собрал, посмотрел напряжения - все в пределах нормы, единственное, которое +35В, при коридоре +33,5...36,5В было в самом низу минимума - +33,3...33,5В. Далее, по ходу возник еще один глюк - при включении перестал крутиться барабан с головками и левый подтягивающий ролик, при этом сначала на дисплей выдается код 61401 (Drum error), а ч/з неск. сек. - 71401. Вычислил, что не подается питание на привод через ключ Q601 (2SB733, p-n-p silicon VT), на контроллере, 64н сигнал есть (4.9В), а на ключе - нифига.

Выпаял, прозвонил - надо менять, причем на такой же (там знак предупреждения стоит возле него).
Какого х... он гавкнул ума не приложу - все операции по сборке/разборке делал предельно аккуратно, да и вылетел он "на ровном месте". После проверки БП и сборки включил - крутится; попрозванивал напряжения питания, ничего нигде не замыкал, вроде как еще раз включил-выключил; выключил/включил - уже не крутится...
Найду, заменю, продолжу искать причину "70401".
P.S. Боюсь, чтоб не полетел Q603 - он мелкий такой, SMD, у него на К и Б должно быть по 0,8В, чего-то я их там не помню...
Прикрепления: 7268865.gif(142Kb)


поправил Barmaley5229 - Вторник, 15.07.2014, 22:46
 Вторник, 15.07.2014, 23:28 | Сообщение # 4        

Кукарача

Пользователи

 Активность: 276 Offline  

С611 и С613 - нормальные?
 Среда, 16.07.2014, 13:44 | Сообщение # 5        

Barmaley5229

Пользователи

 Активность: 87 Offline  

Не знаю, не проверял (в смысле, не выпаивал - на внешний вид нормальные), но 13,7В (13,9В реально) на вход IC601 1н. подается, на 2н - 12В, на управл. 4н - 2,8В. В окружении вроде пока ничего не заметил.

Добавлено (16.07.2014, 13:44)
---------------------------------------------
Заменил Q601. Ошибка "61401" пропала. Барабан снова вращается при старте и вращается левый ролик. "71401" пока остается. Вот, ссылка на ролик, где я показал, что там крутится/не крутится при старте.
У меня такая мысль, что в/маг "думает," что в нем кассета стоит, тогда как ее нет. Иначе чего он тогда левую подмотку включает?!

поправил Barmaley5229 - Среда, 16.07.2014, 10:32
 Среда, 16.07.2014, 14:52 | Сообщение # 6        

Кукарача

Пользователи

 Активность: 276 Offline  

Левая подмотка - возможно, для того, чтобы наматывать ленту, которая ранее была натянута на барабан и теперь освобождается?
Есть расшифровка ошибки 71401?
Что, если попробовать руками поработать с механикой? Подвигать натяжные рычаги (которые натягивают ленту на барабан), лифт кассеты подвигать до упора туда-сюда (сымитировать загрузку и выгрузку кассеты)?
 Среда, 16.07.2014, 16:43 | Сообщение # 7        

Barmaley5229

Пользователи

 Активность: 87 Offline  

Расшифровка какая-то "неполноценная". Вот она:

По ней я ничего понять не могу. С семеркой в начале ясно - "Error on initializing". а вот "01"... Там и ошибки такой нет - "01" в конце.
Поработать с механикой - ну, можно, конечно, только я для начала разберусь, как она работает - боюсь поломать.
Можно вопрос, пока еще не начал проверку - датчики начала/конца ленты (Q101/100 T_SENS/S_SENS) на пару со светодиодом (D100 T/S_SENS), раздел "3-3. SERVO/SYSTEM CONTROL BLOCK DIAGRAM" с.3-7 по мануалу, или ниже, электрическая схема. Они только за позицию ленты отвечают? Я никак не могу понять, как в/маг определяет, вставлена кассета или нет?
Кстати, перед тем как вот так зависнуть - работал нормально и кассету выгрузил нормально (!) и выключился нормально! Т.е., по идее датчики (вот понять, какие...) должны были сработать на выброс и так оно и было. Ну или я не в ту сторону мыслю...
С механикой буду разбираться...
Прикрепления: 4374390.png(177Kb)
 Среда, 16.07.2014, 20:25 | Сообщение # 8        

Кукарача

Пользователи

 Активность: 276 Offline  

Цитата Barmaley5229 ()
простенькая механическая кнопочка

Нередко именно механическая кнопка или контактная группа - и есть датчик загрузки кассеты.
Вставляешь кассету, надавливаешь => лифт сдвигается, напрямую или через механику нажимает/отжимает кнопку (замыкает или размыкает контакты контактной группы) (или сама кассета воздействует на ключ) => в/м активирует двигатель, который опускает лифт/ натягивает ленту на барабан. Воздействие на этот ключ должно происходить в момент загрузки кассеты, до того, как активируется лифт и система натяжения ленты.

Что касается S101 - это датчик пригодности кассеты к записи. У вас он должен стоять в месте, где у загруженной кассеты располагается защитный язычок. Если верно, то он не является датчиком загрузки кассеты.

P.S. у меня практически нет опыта ремонта видеомагнитофонов, я не могу дать ценных советов. Только то, с чем сталкивался сам.

Добавлено (16.07.2014, 20:25)
---------------------------------------------
По поводу S101: другой мануал, рекомендованный в исходном, говорит, что эта кнопка служит и для проверки кассеты на защиту от записи, и для распознавания кассеты в деке.

Мануал по механике


поправил Кукарача - Среда, 16.07.2014, 20:27
 Четверг, 17.07.2014, 19:22 | Сообщение # 9        

Barmaley5229

Пользователи

 Активность: 87 Offline  

За дополнительный мануальчик - спасибо, очень ценно!
"Кнопочку", - вы правы, - я проверю, по-любому надо все проверять, что хоть какие-то подозрения вызывает!
На очереди - механич. кнопка - она и есть датчик загрузки кассеты;
потом после нее надо червячный "cam-motor" проверить, как там на него сигналы приходят...

Добавлено (17.07.2014, 18:10)
---------------------------------------------
Механич. кнопку проверил - в порядке.
В общем, решил я намедни проверить CAM-motor и контроллер IC130 (LB1943N), который им управляет, с.4-17,4-18 по мануалу, MA-401 (SERVO/SYSTEM CONTROL) SCHEMATIC DIAGRAM. И вот что получилось:
Мерял относительно массы - 1,3нн IC130.
напряжения: (указано по схеме), ч/з дробь: реж. ожидания/ попытка запуска
- 2н (2В): +0,25/+9,4В
- 4н (2,3В): +2,1/0В - это, я так понял управление с сервоконтроллера, с 33н.
- 6н (4,8В): +4,8В
- 8,9н (13,6В): +13,8В/+13В
- 10н (0,2В): +0,1/+0,4В
В итоге получается, что на разьем CN104 CAM-мотора должно подаваться положительное напряжение на 3контакт (CAM+) относительно 1контакта (CAM-), а получается, что подается напряжение обратной полярности, -9В., т.е., на (CAM-): +9V, на(CAM+): -9V.
В моменты подачи напряжения на мотор (хоть и обратной полятности) он не издает абсолютно никаких звуков! Прозвонка контактов мотора без отключения показывает сопротивление 13(Ом) между CAM-/CAM+
Теперь как понять, с чем проблема, с CAM-контроллером IC130 или с CAM-мотором M903 ???
Вот, выкладываю страничку:


Добавлено (17.07.2014, 19:22)
---------------------------------------------
CAM-motor снял-проверил, крутится в обоих направлениях.
Остается либо САМ-контроллер, либо механика.
Но с механикой - темный лес.....
Прикрепления: 6096341.png(1393Kb)


поправил Barmaley5229 - Четверг, 17.07.2014, 19:22
 Четверг, 17.07.2014, 19:33 | Сообщение # 10        

Кукарача

Пользователи

 Активность: 276 Offline  

1. как реагирует в/м, если во включенном состоянии нажать эту кнопку?

2.
Цитата Barmaley5229 ()
а получается, что подается напряжение обратной полярности

это результат измерений между 2й и 10й ногой IC130?

Цитата Barmaley5229 ()
как понять

отключается мотор (выпаивается или отсоединяется разъем) и без мотора в цепи снова проводятся измерения (1-4 и 2-10 ноги драйвера), с отжатой кнопкой и нажатой.

3. И по поводу кнопки всё не могу понять: она сигнализирует о том, что кассета уже загружена, или она активируется в тот момент, когда кассета вставлена вручную, но еще не загружена лифтом?


поправил Кукарача - Четверг, 17.07.2014, 19:34
Форум по электронике » ЭЛЕКТРОНИКА » ВИДЕОТЕХНИКА » Ремонт кассетного видеомагнитофона SONY SLV-SE410K
Страница 1 из 212»
Поиск:







ДАТАШИТ
Например: TDA1558




Социальные сети

© 2009-2016, "Электронные схемы самодельных устройств". Электросхемы для самостоятельной сборки радиоэлектронных приборов и конструкций. Полезная информация для начинающих радиолюбителей и профессионалов. Все права защищены.