Монитор Dell E152FPb не показывает (….не соизволил показать изображение…..)

Привет. А вот у меня моник Dell E152FPb накрылся. Выключил комп, а на следующий день этот товарищ не соизволил показать изображение. Все работает, только экран не светится и индикатор загорается как положено. Может подсветка? Схемы нет. Помогите разобраться. Спасибо

13 комментариев к “Монитор Dell E152FPb не показывает (….не соизволил показать изображение…..)”

  1. Спасибо. Но схема похоже не полная, схемы дисплея не вижу….. Да и разобрать чертёж проблемно, плохо видно…. Нельзя ли как нибудь по чётче и с дисплеем..
    Спасибо ещё раз….

  2. Ага, другое дело… А схему его дисплея нигде достать нельзя? Или они стандартные? Никаких нет… Спасибо.

  3. Evgeniy811
    Цитата (k174un9)
    Может подсветка

    судя по описанию дефекта очень даже похоже.
    так что схема “дисплея” тебе скорее всего не нужна.
    инвертор смотреть надо

  4. С удовольствием бы посмотрел… Ток я, кроме как в БП мониторов, никуда не лазил…. Других проблем не было. Такая первый раз… Может подскажете как и чего? Спасибо.
    PS А что, сама подсветка выйти из строя не может? Или что там ещё светит?

  5. Evgeniy811
    Цитата (k174un9)
    что там ещё светит

    подсветка матрицы эт вообще хитрое дело.

    бывают на лампочках (что- то вроде ламп дневного света) и чтобы их раскачать необходимо бо-о-ольшушее напряжение (около 1000V). для этого ставится схема-инвертор.

    а могут быть и светодиодные подсветки, здесь немного проще- такое напряжение уже не нужно.

    Кроме этого для нормальной работы требуется еще иметь возможность регулировки яркости.

  6. Похоже по описанию что лампы в дрызг. Тут даже не знаю как проверить. Можеш фонариком подсветить матрицу и будет видно если есть изображение то материнка с процем рабочие. И как выше уже говорили что схема материнки и ЖК тебе не потребуется, а так то могу выложить.

  7. Я не знаю как проверить инвертор или что его заменяет и не знаю как проверить подсветку…. Вот в чем хрень то…… Спасибо. Всех с наступающим!

  8. Начинай тогда с самого начала smile После вскрытия смотриш вздутые электролитические конденсаторы, если есть такие то заменяеш. Если не заработало далее проверяеш напряжения на блоке питания тоесть 12-14 вольт, 5 вольт, 3,3 вольта (если стоит стабилизатор , у меня он стоит на материнке), по 12 вольтовой линии проверяеш предохранитель (типа самовостанавливающийся) напряжения на его входе и выходе должны быть идентичны, в противном случае это и означает что ИНВЕРТОРЫ погорели. Если так то в начале тупо пропаиваеш все трансформаторы инверторов, далее проверяеш конденсаторы 0,22мФ х 150вольт. А из за потери ёмкости в следствие вылетают парные транзисторы и управляющий полевик. Эти детали практически всегда видно по внешнему виду, но для достоверности выпаять и проверить.
    А про то что индикатор светится вот я и подумал что ламы не рабочие, не падал монитор случайно?
    ———————————————
    Вот какая то статейка по этому монитору

  9. Не, Змей. Моник не падал. Просто когда видюха вкл миник, загорается зелёным цветом индикатор и появляется изображение. В этом случае происходит всё то же самое, только изображения уже нет. За ссылку спасибо , посмотрю.

    Добавлено (13.01.2013, 11:21)
    ———————————————
    Змей, ты своей ссылкой на статейку попал в точку! Прочитал и сделал. Нашёл самую тонкую проволочку, какая была и впаял вместо этого странного предохранителя. Всё работает, спасибо.

  10. k174un9, Это хорошо что всё заработало. Но предохранитель может быть не только причиной а скорее следствием. Я бы посоветовал ещё раз просмотреть пайку, через лупу, особо возле трансформаторов инверторов и пропаять для уверенности.

  11. Смотрел в лупу, “поясков” на пайке вроде не заметил….. Время выберу, пропаяю…

Комментарии закрыты.