Заниженое напряжение накала кинескопа

ТВ Universum FT 8141 шаси 11ак30
Состав аппарата.
st92195c7b1/OEY:
Видеопроцессор:STV 2247h
Питание: P6NC60FP
Кадровая: TDA8174AW
ТДКС fve0247
Проблема в том что тв включается но екран чёрный, померял на накал идёт 4,2 вольт.Почему так мало?Пропаювать пробывал не помогло.

6 комментариев к “Заниженое напряжение накала кинескопа”

  1. давай ка замеры с блока питания,со вторички,и с банки померяй.и шо делалось кроме пропая.электролиты менялись,в первичке и во вторичке ,если не то замени,и банку меняй.у этих шассиков беда в литах.

  2. Ученик9857

    lykas, Всё началось с того что он не включался и цокал.Я разобрал увидил Hot 2SC5388 стрельнул я поменял на 508DF (сказали что пойдёт).Он начал включатся только екран был тёмный.Померял мультиметрон на плате кинескопа напряжения накала — 4,4в.
    Електролиты не менял никакие.
    Напряжение с БП 129,4 14,9 13,9 8

  3. Цитата Ученик9857 ()
    .Я разобрал увидил Hot 2SC5388 стрельнул

    сразу надо искать причину прострела.(в основном из-за высохших электролитов,в блоке питания ,по цепи В.У,и В+.)проверь именно эти литы.

    Цитата Ученик9857 ()
    я поменял на 508DF (сказали что пойдёт)

    кто ж ето такой умный.смотри объвязку В.У(видео усилитель)проверь литы на П.К.(плата кина)там точно будут высохшие.потому как большие напруги там.и опять таки замеры с П.К.,с ВУ.

  4. да и еще Hot 2SC5388 его аналог BU808 DF вот такой и поставь.

  5. Ученик9857

    lykas, поставил заработал, спасиба

Комментарии закрыты.