Ремонт телевизора Vestel2106

добрый день. история такая. телевизор vestel2106 на шасси 11АК30-11. при включении в сеть в дежурном режиме горит постоянно красным светодиод. при переводе в рабочий режим светодиод гаснет, звук есть, каналы переключаются, но нет изображения. помогите советом, где искать неисправность?

21 комментарий к “Ремонт телевизора Vestel2106”

  1. феска

    AKA_87, а предшествующие симптомы были неправильной работы

  2. из слов владельца телевизора: работал, но в один момент при включении просто не включился. т.е. звук есть, изображения нет… вызов мастера на дом дал результат, но не надолго. на два дня. при осмотре было видно, что пропаян (либо заменен) строчный транзистор (BU808). при проверке напряжений мультиметром (осциллографа нет :((( ) оказалось что нет питания на микросхему IC600 10 нога (схему приложил) +26В, которое снимается со строчника 12 нога через диод D610. Напряжение с строчного транзистора на 1 ногу транса +117В. (по многим форумам полазил вроде норма) С 9 ноги строчника 250В, после диода D608 +117В. просто чудеса…уже почти всю схему поперелопатил, не пойму в чем дело. прикрепил ещё схему блока питания.

    Добавлено (28.09.2011, 05:10)
    ———————————————
    интересно еще то, что по идее (если я правильно понял из схемы ) на 11 и 12 ноге строчного транса должна быть переменка (около 20-26В) а там просто 0В. все таки немного грешу на строчный трансформатор… хотя при прозвонке 11 и 12 ноги вроде цепь есть…
    Прикрепления:
    Вложение1
    Вложение2

  3. Evgeniy811

    питание на транзисторе еще не показатель… развертка строчная запускается? smile (Накал, высокое присутствуют?)

  4. феска
    Цитата (AKA_87)
    оказалось что нет питания на микросхему IC600 10 нога (схему приложил) +26В, которое снимается со строчника 12 нога через диод D610

    я не пойму а этот узел за пустили там 4 детали в обьвязке (чтоб увидеть переменку надо 11 и 12 ноги из схемы исключить) а вообще надо как Евгений правильно говорит сначала проверить накал потом высокое

  5. Evgeniy811
    Цитата (AKA_87)
    С 9 ноги строчника 250В

    высокое есть…, не обратил внимание, извини.
    сам диод d610 проверить заменой, конденсатор фильтрующий.
    может и обмотка ТДКСа мудрить(редко, но бывает)

  6. диод менялся. конденсатор фильтрующий тоже. безрезультатно…

    Добавлено (28.09.2011, 10:22)
    ———————————————

    Цитата (феска)
    я не пойму а этот узел за пустили там 4 детали в обьвязке

    по цепочке 12 нога ТДКС – резистор-диод (ВА159)-фильтр. конд-ор-нога питания микросхемы: все детали менялись и неоднократно проверялись. на ноге как был 0В так и остался.
    а насчет

    Цитата (феска)
    (чтоб увидеть переменку надо 11 и 12 ноги из схемы исключить)

    в первый раз слышу. чтоб проверить наличие переменного напряжения на выводах транса необязательно их отключать даже на импульсниках и на тдкс.

  7. феска
    Цитата (AKA_87)
    в первый раз слышу. чтоб проверить наличие переменного напряжения на выводах транса необязательно их отключать даже на импульсниках и на тдкс.

    AKA_87, это актуально если элементы обвязки работоспособны (тоже самое и с прозвонкой) легче выпаять 2 ноги чем проверить все элементы обвязки на работоспособность

  8. феска

    я обычно не выпаиваю а перерезаю дорожки

  9. Evgeniy811

    ну прям чудеса! получается что строка работает, обмотка живая а напругу не выдаёт?

  10. В общем полная картина получается такая: ПО БЛОКУ ПИТАНИЯ: с 12 ноги после диода U=+10В, вместо показанных на схеме +14, которые еще идут на транзистор Q601 (STX112) (поменян) “+14_НОТ”…незнаю куда делись 4В??? (думаю что может проседать из-за реле RL801 на размагничивание); с 11 ноги трансформатора после диода как по схеме +8,5В – норма; с 15 ноги после диода +12В тоже норма; с 17 ноги после диода вместо обещанных +150 имеется +117В (где то прочитал, что +150В это для больших экранов), эти же 117В (+В) подаются на 3 ногу ТДКС. ПО ТДКС: вношу поправочку(сам не доглядел) с 9 ноги тдкс после диода вместо написанных по схеме +200В (Video_+B) имеется те же +117В. (250В замерил мультиком по переменке 9 нога и общий на тдкс, мой косяк). 12 нога тдкс после диода 0В вместо +26В, 6 нога тдкс после диода (дай бог памяти) тоже 0В, вместо +15В. Думаю что что то с блоком питания. может наполовину накрылся полевик?… уже не знаю что и думать…

  11. Evgeniy811

    строка всё-же не запускается!( отсутствуют выходные напряжения с ТДКСа) накала скорее всего то-же нету.
    Какие приборы имеем в арсенале? Импульс запуска проверить сможешь?

    Цитата (AKA_87)
    Думаю что что то с блоком питания

    не туда полез smile

  12. из приборов только мультиметр и куча благих намерений… biggrin

  13. феска

    AKA_87, какой тестер модель?? (может и правильно переменкой юзаешь)

  14. Цитата (феска)
    какой тестер модель??

    цифровой мультиметр VA18B

    Добавлено (29.09.2011, 09:07)
    ———————————————
    начиная с 48 ноги микросхемы STV223 и до транзистора Q601 (STX112) вся обвязка проверена. на коллекторе Q601 напряжение было, точно не вспомню сколько. но после разделительного конденсатора напряжение 0В. (по идее ведь оно подается импульсами через кондер и в конечном итоге на базе строчного транзистора должно быль управляющее напряжение???

    Добавлено (29.09.2011, 09:08)
    ———————————————
    может пора STV-шку выкидывать??? cry

  15. Evgeniy811
    Цитата (AKA_87)
    может пора STV-шку выкидывать

    не торопись пока(хотя и не исключено). Поищи на неё даташит и посмотри на чем там задающий генератор строчной развертки собран(внешняя обвязка). Вроде-бы там еще и резонатор должен быть, хотя точно не помню…
    Где-нибудь у знакомых осцилла на прокат нету?

  16. на выходных буду долбить… осциллограф нашел. думаю вообще отстегнуть ТДКС от внешних элементов, проверить питание с ИБП на тдкс (через лампу), просто непонятно почему проседает питание со 150 до 117В…знакомый сказал чтоб я просто новый строчный транс поставил, вроде как бы напруги не выдает… короче посмотрим… biggrin “а еще лучше”,- сказал: “выкинуть этот телевизор суперской марки Vestel… :D”…

  17. Evgeniy811
    Цитата (AKA_87)
    просто непонятно почему проседает питание со 150 до 117В…знакомый сказал чтоб я просто новый строчный транс поставил

    Для этой диагонали +117 это норма. развертка строчная не запускается- в этом направлении и надо искать.

  18. С началом всех рабочей недели. Дело приняло новый оборот. начал тут давече при включенном телевизоре проверять напряжение цэшкой на микрухе STV. толи где то что то замкнул, то ли что, в общем сперва начал потрескивать строчный транс, как будто начал запускаться, затем тишина… Теперь история немного другая… biggrin при включении в сеть кинескоп начал издавать стандартный характерный звук (p.s. раньше кинескоп не издавал даже такого звука), и начинает цыкать импульсный трансформатор блока питания. где то кз скорей всего по питанию…думаю что еще намучаюся с этим телевизором…

  19. Evgeniy811

    Оё-ёй…походу транзистор строчный убил.
    если БП цыкает- скорее всего КЗ в строчке.
    проверь BU808. заранее предупреждение: ставить только родной! единственный аналог 2SC5388.

    Цитата (AKA_87)
    при включении в сеть кинескоп начал издавать стандартный характерный звук

    наверное петля размагничивания срабатывает(походу до этого с отцепленной включал) smile

    Цитата (AKA_87)
    думаю что еще намучаюся с этим телевизором…

    ужасный аппарат.особенно строка. весь прикол в том, что на 30-м шасси нет ТМС. Поэтому развертка очень критична к запуску.

  20. ВСЕ!!! спасибо мужики. победил аппарат.

    Цитата (Evgeniy811)
    наверное петля размагничивания срабатывает(походу до этого с отцепленной включал)

    при включении абсолютно ничего не отключал.
    А ларчик просто оказывается открывался. оказался убитым конденсатор в цепи коллектора строчного транзистора (по схеме видно идет на общий 100нФ). До этого все детали просматривал все нормальные были. видимо после очередной проверки напряжений не выдержал. и вздулся. пошел по простой цепочке по питанию. (выпаивал выпрямительние диоды с ИБП) и как раз на последнем диоде (питание на СР и КР) БП запустился. ну думаю точно стрчный транзюк навернулся. поменял на родной (до этого менял на аналог 2s5388). обратил внимание на кондер ( biggrin вместо плоского стал похож на бочку biggrin ) поменял… и все!”!! запустился. звук есть, изображение есть, каналы переключаются. Все напряжения в норме. Видеоусилитель – +202-203В, на питание микросхемы (на которой со строчного транса не было питания) появилось +26В… в общем все ОК. только единственное непонятно, что изображение появляется где то секунд через 4-6 после появления звука. (надо у хозяина спросить как было), и еще один момент светодиод зеленым не светится… ( biggrin может просто сгорел???) (по паспорту прочел: в дежурке светится красным светодиод, в рабочем-зеленый). Ну в общем тема закрыта. еще раз спасибо мужики за оказанную помощь!!! smile

  21. Evgeniy811

    Ну что-же, поздравляю! А то что

    Цитата (AKA_87)
    изображение появляется где то секунд через 4-6 после появления звука

    так все Вестели себя ведут.

Комментарии закрыты.