Помогите "горю" с ремонтом УМ technics su-v10x (хрипит правый канал через 2-5 минут после включения)

Собственно вопрос: наверняка с чем то подобным многие сталкивались, – подскажите где рыть и что делать. Аппарату около 15 лет, работал исправно (вроде бы проверяли перед пересылкой), испытал (он) перевозку только что (т.е. зимой) с Москвы во Владивосток. При включении, минут через 2-5 после начала воспроизведения, начинает хрипеть правый канал, и он практически пропадает, т.е. мощность на нем тоже падает заметно. Помогите пожалуйста!

6 комментариев к “Помогите "горю" с ремонтом УМ technics su-v10x (хрипит правый канал через 2-5 минут после включения)”

  1. Проверьте конденсаторы(электролитические),и выходные транзисторы.

  2. Ксюня

    zverev, Открой корпус,и проверь,какие елементы нагреваются в нерабочем канале.

  3. Электролиты вряд ли – хрипел бы наверное сразу при включении, а начинает хрипеть именно как бы после нагрева, спустя примерно 5 минут, может чуть больше. Подключал наушники – эффект тот же, т.е. так же хрипит правый канал. Насчет ощупывания нагревающихся деталей – мысль, попробую.

  4. Цитата (zverev)
    Электролиты вряд ли – хрипел бы наверное сразу при включении

    ну не скажите.бывает и через некоторое время.но это точно или кандёр или какойто полупроводник.у меня такая же ерунда с юпитером.через несколько минут начинает хрипеть.но я еще не разобрался biggrin

  5. Проверьте качество паек.Возможно при нагреве одна из них “дешевит”.

  6. Evgeniy811
    Цитата (zverev)
    Аппарату около 15 лет,

    не мешало-бы емкости на “усыхание” проверить

Комментарии закрыты.