Система активная 5.1 ave c 210

друзья привет,тут на днях принесли в дар домашний кинотеатр с активным сабом AVE C 210.беда такова при включении буф иногда не включается(сам динамик)ну это может проблема в защитном реле.самя главная беда это буф на большой громкости начинает хрипеть,и гнусавить.на малой громкости все нормально(до 50)и нет ли у кого схемки на етот агрегат.в гугле ничего не нашел.

30 комментариев к “Система активная 5.1 ave c 210”

  1. Схему найти трудно, но зачем? Открыть и посмотреть на каких он микросхемах собран. А далее по даташиту.

    Проверить просадку напряжения на макс. громкости – может электролиты или трансформатор не тянут ток.

  2. сам усилитель собран на пяти микросхемах не помню номинал последние кажется 73.пять ног.а вот усилитель буфа на двух транзисторах ключах.горелого нет ничего.по питанию два лита на 3300мкф.35 вольт,а вот фильтры на транзисторы 2200 мкф.на 25в.попробую заменить большие литы может поможет.и проверю просадку,хотя светодиоды и индикатор работают без мерцания.такое ощущение что усь клипует.да динамик проверял на другом усе работает нормально.

  3. Ха, динамик это в последнюю очередь. Всё в конденсаторы или микросхемы (редко) упирается. Проверить симметрию питания двухполярного (а оно полюбому такое).

  4. и еще как мне потом из стерео звука сделать псевдо 5.1.без всяких адаптеров.процессоров.тупо на тюльпанах.

  5. Резисторы+конденсаторы (1к 0,5 мкф). Все входы объединить RC цепочками.

  6. Цитата MAESTRO ()
    Резисторы+конденсаторы (1к 0,5 мкф)

    куда их цеплять.схемку можно.как это объеденить.я понял что резистор плюс кондер.(не понятно только последовательно паралельно.вот начиркай пож.схемку.)

  7. К примеру вот так:

    Входной сигнал разделяется через рез-конд на несколько аудиовходов.
    Прикрепления:
    Вложение1

  8. и еще проверил напругу,она естественно двуполярная.при включении одно +42,8 второе -42,6.на максимальной громкости одно +41,2 второе -41,0-40,8.литы заменил но хрипы остались также.и что характерно только буф.все больше там больших литов нету.что может быть может транзисторы ,под-убили,кто знает как его гоняли.транзисторы выходные вот А 1941,С 5198.

  9. ну на схеме я так понял делится сигнал.да.я вот соеденил три на один канал три на другой ну в общем фронт и тыл еще терпимо ,но буф и центр совсем не тот звук.

  10. мне надо на оборот из двух каналов получается сделать один и для центра и для буфа.может по такой схеме
    Прикрепления:
    Вложение1

  11. или же делать от одного как на твоей схеме.

  12. Можно и так, только ещё последовательно с резиками по 1 мкф ёмкости поставить. Питание норма. Может возбуд идёт? Но почему вдруг сейчас…

  13. Цитата MAESTRO ()
    Но почему вдруг сейчас..

    в смысле.

  14. Цитата MAESTRO ()
    Можно и так, только ещё последовательно

    так мне так на центр токо делать или на буф тоже объеденять два канала в один?

  15. В смысле раньше не шёл, а сейчас дефект начал проявляться.
    И там и там объединить.

  16. Цитата MAESTRO ()
    В смысле раньше не шёл

    хозяин сказал что буф вообще перестал работать,но у меня он заработал.говорит что мол два года стоял ,носил к мастеру он сказал сгорели транзисторы(интересно какие если буф работает).короче объединил я два канала в один,и сделал два тюльпана на буф и на центр.(одну схему сделал только припаял два в месте тюльпана)резюки правда не нашел таких,а поставил два по 5.1кОм и третий 22кОм.последов. после первого и второго резюка кондеры по 1мкф.ну скажу отличается звук явно.

  17. а вот еще вопрос.тюнеру цифровому ничего не будет,из-за того что у меня шесть тюльпанов висит(имею в виду выход звука не навернется в цифровой приставке)?

  18. и в принципе слушать можно на 40 громкость нормальная,на 50 уже начинается дурдом,а на 60 буф уже хрипит и гундосит,но с полной системой 5.1 при такой громкости находится в доме не возможно.попробую поменять ключи может что даст.да и после того как я объединил два канала в один на буф,то мне кажется он стал менее хрипеть,правда на всю не пробовал,но на 55 на хрипит.

  19. Выходу аудио ничего не станется, с номиналами развязки придётся поэкспериментировать. Я бы ещё попробовал подать звук и снять его со входа микросхемы УНЧ высокоомными наушниками например, может искажения ДО усилителя выходного возникают.

  20. так искажения происходят даже если микрофон подсоеденить.а микросхемы унч на буфе нету.там токо пять микрух на остальные колонки,но они работают без нареканий.и с микрофоном,и с тюнером.хрипит токо буф,и то на большой громкости.а могут транзисторы выходные УНЧ от буфа хрипеть?просто на сколько я знаю транзистор или работает или нет .

  21. и так поменял транзюки(блин по 165 руб.каждый)но толку ноль.хрипы продолжились.сейчас попробовал добавить емкости.по питанию в место 3300 поставил два по 10000 большие такие,на 50вольт.правда пришлось навесным делать и в буф ложить.а на фильтры транзисторов в место 2200 поставил по 4700.пока работает без хрипоты.правда буф включается с задержкой(звук появляется секунд через пять.)далее посмотрим.

  22. Транзы менять смысла не было. Я бы ещё попробовал от внешнего БП запитать, чтоб узнать проблема в схеме или питании.

  23. ну блин мне такой надо поискать чтобы на 42 вольта,да и двуполярное,к сожалению таких трансов не имею.если только от лампового телика от цветного надо посмотреть.(тс 270)

  24. Так возьми два однополярных, и необязательно 42В – можно для испытаний и до 30-ти. Я всегда так делаю.

  25. ну да .чет я туплю.ладно займусь на выходных.а вот литы дополнительные снимать да при проверке?

  26. Пусть будут, даже если высохли – просто не повлияют никак.

  27. ну в общем пробовал я цеплять доп.питалово,и результат тот же,даже скажу еще хуже.питание было 27 вольт.

    ЦитатаMAESTRO ()
    даже если высохли

    яж писал шо поменял на новые.и добавил емкости.вот на добавленной емкости почти не хрипит,токо буф включается через 5 секунд,а остальные колонки практически сразу.

  28. видать чето у схеме там не так сделано.всетаки китай.пусть он так и живет,в принципе я до 40 % то и слушаю редко даю до 50,звучит нормально,громче просто не зачем,спасибо за помощь.

  29. Не за что, проблему ведь так и не решили…

  30. Привет всем страждущим 5.1! У меня нет Dolby Digital Live.
    Сегодня успешно вывел 5.1 Dolby Digital с компьютера по HDMI.
    Ну, с фильмами проблем немного – выставил в кодеках passthrough и готово.
    С играми пришлось пошаманить, но так ничего путного не вышло. Существует программная возможность прогонять через AC3 Filter весь звук с компа. Но как то это дело совсем не идёт у меня. Может кто знает как это можно настроить?

Комментарии закрыты.